Bots not responding with Greeting
Incident Report for Kindly
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 10:32 CET
Identified
We are experiencing issues with Greetings and performance.
We have a solution to the problem and are working on getting it out.
Posted Jan 31, 2023 - 09:41 CET
This incident affected: Bot message delivery.