Applying changes to dialogues
Incident Report for Kindly
Resolved
The issues is now resolved.
All bots using Intents/Kindly Plus should no longer experience any delays.
Bots still using samples might experience some delay if lots of changes are applied at the same time.
Posted Aug 06, 2024 - 15:54 CEST
Update
We are currently testing a fix in our staging environments.
Posted Aug 06, 2024 - 13:27 CEST
Identified
We experience some issues when applying changes to newly saved dialogues. Your edit will be saved, but it might not have the immediate effect in the bot as you are used to.

The queue of applying the changes gets clogged, resulting in some changes taking up the available resources for others (also known as an indexing issue). We are aware of what is wrong and are working on short term and long term fixes to the problem.
Posted Aug 06, 2024 - 11:46 CEST
This incident affected: Platform (Platform app).