Communication between chat clients and our servers is overloaded because of a reliability update

Incident Report for Kindly

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 16:07 CET

Monitoring

A fix has been implemented and we are getting reports of working bots, we are still monitoring
Posted Jan 27, 2026 - 12:36 CET

Identified

Because of some reliability changes we are experiencing problems between bubble and server connection, We identified the reason and we are trying to get it out as soon as possible. Due to how browser caching works, it will take some time to get it effective. Thanks for your patience.
Posted Jan 27, 2026 - 12:26 CET
This incident affected: Bot message delivery.