Bots answering with fallback

Incident Report for Kindly

Resolved

This incident has been resolved.
Posted Feb 12, 2020 - 12:40 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 12, 2020 - 12:39 CET

Monitoring

A fix has been deployed to production, we will continue to monitor the situation
Posted Feb 12, 2020 - 10:39 CET

Update

We are continuing to investigate this issue.
Posted Feb 12, 2020 - 10:38 CET

Investigating

This morning there were reports of bots answering with fallback even though there were dialogues confidence score above the set threshold.
Posted Feb 12, 2020 - 08:54 CET
This incident affected: Bot message delivery.