Datastore outage
Incident Report for Kindly
Resolved
All bots and skill indices have now been rebuilt and we are monitoring the situation.
Posted Dec 03, 2019 - 16:42 CET
Update
We are currently rebuild message indices and continuing to work on getting all bots back online.
Posted Dec 03, 2019 - 11:13 CET
Identified
We are experiencing an issue with our message datastore. We are working on mitigating the issue.
Posted Dec 03, 2019 - 10:26 CET
This incident affected: Bot message delivery, Platform app and Messaging channels and integrations (Plugin integrations, Application API).