Chat logs not visible
Incident Report for Kindly
Resolved
The issue have been resolved and all chat logs should be visible as normal.
Posted Jul 02, 2024 - 17:06 CEST
Identified
The issue has been identified and a fix is being worked on.
Posted Jul 02, 2024 - 16:15 CEST
Investigating
Users in the platform cannot see history prior to 1st of July. We are working on a solution.
Posted Jul 02, 2024 - 16:05 CEST
This incident affected: Platform app.