Performance-issues with AI-matching causing messaging delivery issues and increased fallback rates

Incident Report for Kindly

Resolved

Performance are restored and stable.
Posted May 27, 2026 - 17:51 CEST

Monitoring

Function is restored and we are monitoring the situation.
Posted May 27, 2026 - 17:00 CEST

Update

We are still working on a fix to restore function and working as hard as we can.
Posted May 27, 2026 - 16:58 CEST

Identified

The issue is identified and we are working on a solution to restore performance.
Posted May 27, 2026 - 16:32 CEST
This incident affected: Bot message delivery.