Incomplete statistics
Incident Report for Kindly
Resolved
This incident has been resolved.
Posted Nov 01, 2020 - 18:00 CET
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2020 - 03:20 CEST
Identified
New events are now being processed and fresh statistics should be available again. We are working on backfilling unprocessed events between ca 2020-10-18 21:00 and 2020-10-19 03:00 UTC+2.
Posted Oct 19, 2020 - 03:19 CEST
Investigating
After migrating our services we are experiencing issues with inserting events into our statistics database resulting in incomplete data from around 2020-10-18 21:00 and later. We are working on restoring these events and allowing fresh data to be visible on app.kindly.ai dashboards and directly from sage.kindly.ai.
Posted Oct 19, 2020 - 01:49 CEST
This incident affected: Public APIs (Statistics API).