Performance-issues with AI-matching causing increased fallback rates

Incident Report for Kindly

Resolved

This incident has been resolved.
Posted May 20, 2026 - 22:47 CEST

Monitoring

We have implemented a fix and seeing improved performance. We continue monitoring the behavior
Posted May 20, 2026 - 15:21 CEST

Update

We are still working on the issue causing failed message delivery and error codes in several bots.
Coming back with an update as soon as possible
Posted May 20, 2026 - 15:08 CEST

Update

We are still experiencing inconsistent performance issues with AI-matching and Bot-outpus.
Working as hard as we can to fix
Posted May 20, 2026 - 14:42 CEST

Update

We are still working on restoring optimal performance
Posted May 20, 2026 - 13:40 CEST

Identified

We are working as hard as we can to restore performance
Posted May 20, 2026 - 11:30 CEST
This incident affected: Bot message delivery.