Migration on Kindly Inbox Databases

Incident Report for Kindly

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 12:23 CET

Monitoring

We are doing a migration on our databases for the Kindly Inbox website. If you are having connection troubles like messages not appearing unless a refresh, we are suggesting logging off and logging in again. If the problems continue please notify us.
Posted Jan 26, 2026 - 21:31 CET
This incident affected: Kindly Chat messaging client.