Platform is down

Incident Report for Kindly

Resolved

The incident have been resolved. Platform is back up and stable.
There will be an internal post-mortem incident report.
Posted Mar 12, 2026 - 13:05 CET

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 12, 2026 - 12:43 CET

Update

We are continuing investigating this issue, follow this page for updates
Posted Mar 12, 2026 - 12:35 CET

Update

We are continuing to investigate this issue.
Posted Mar 12, 2026 - 12:13 CET

Investigating

Platform is currently down, we are investigating
Posted Mar 12, 2026 - 12:09 CET
This incident affected: Platform (Analytics dashboard, Platform app).