Issues with DNS provider
Incident Report for Kindly
Resolved
All services are globally available as normal again.
Posted May 10, 2023 - 13:58 CEST
Monitoring
DNS updates are still being propagated. As this progresses, our services are becoming available again for users who were not able to connect previously.
Posted May 10, 2023 - 12:48 CEST
Update
DNS servers are progressively coming back up.

The outage currently seem to affect about 50% of users.
Posted May 10, 2023 - 11:47 CEST
Identified
Currently experiencing issues with our DNS provider. Our services might be unreachable for some users.
Posted May 10, 2023 - 10:36 CEST
This incident affected: Public APIs (Statistics API, Chat log API, Handover API), Bot message delivery, Platform app, Kindly Chat messaging client, and Messaging channels and integrations (Application API).