Facebook app deactivated
Incident Report for Kindly
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 10:23 CET
Monitoring
The app has been reactivated by Facebook and bot owners need to reconnect their Facebook pages to start receiving messages again.
Posted Feb 08, 2022 - 21:08 CET
Identified
The Facebook app used to connect a Facebook page to a Kindly bot or Inbox has been temporarily deactivated. This means messages from users are not forwarded to bots/Inbox at the moment. Once the app has been reactivated by Meta, the messages will start flowing again.

We are waiting for the app to be re-reviewed and reactivated by Meta after we have supplied the necessary information required to perform a review.
Posted Feb 04, 2022 - 10:38 CET
This incident affected: Messaging channels and integrations (Facebook Messenger integration).