Platform not responding
Incident Report for Kindly
Resolved
Problem should be fixed and resolved.
Posted Feb 17, 2023 - 14:32 CET
Identified
Issue is identified. Trying out potential fixes to the problem.
Posted Feb 17, 2023 - 14:29 CET
Investigating
We are currently having issues with loading content in the platform. We are working on solving the issue.
All chatbots are running as normal.
Posted Feb 17, 2023 - 14:26 CET
This incident affected: Platform app.