Analytics service availability
Incident Report for Kindly
Resolved
We have deployed several changes to fix a performance regression after a database upgrade. We are continuing to implement improvements even after the performance of the statistics component have stabilized.
Posted Jul 02, 2021 - 16:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2021 - 13:37 CEST
Update
We are continuing to investigate this issue.
Posted Jul 02, 2021 - 10:09 CEST
Investigating
The analytics component is having database related issues. Analytics in the platform will be unavailable until this is resolved.
Posted Jul 02, 2021 - 10:06 CEST
This incident affected: Public APIs (Statistics API) and Platform app.