Analytics dashboards fails to load

Incident Report for Kindly

Resolved

The issue was resolved by the vendor at 21:40 6th of January
Posted Jan 07, 2026 - 09:37 CET

Monitoring

Partially solved by the vendor. Several tests show normal behaviour, but it can still occur that the dashboards fail to initialise.
Posted Jan 06, 2026 - 18:34 CET

Identified

One of our providers responsible for loading our dashboards are having issues atm causing dashboards in your bot not to load.
They are aware and working on a fix. No data will be lost. It is only affecting visually loading the data.
Posted Jan 06, 2026 - 16:05 CET
This incident affected: Platform (Analytics dashboard).