Partial downtime in analytics

Incident Report for Kindly

Postmortem

On Sunday March 8, some analytics data in Kindly was not updating as expected. This meant dashboards and reporting could show older information than normal during that period.

This issue did not affect chatbot availability or customer conversations, and no data was lost. Once identified, we restored the sync and updated the delayed analytics data. All systems are now operating normally.

Posted Mar 09, 2026 - 11:59 CET

Resolved

This incident has been resolved.
Posted Mar 08, 2026 - 21:10 CET

Monitoring

A fix has been implemented and we are monitoring the results
Posted Mar 08, 2026 - 13:02 CET

Identified

The issue has been identified and we are implementing a fix
Posted Mar 07, 2026 - 10:00 CET
This incident affected: Platform (Analytics dashboard).