Issue with service response times
Incident Report for Kindly
Resolved
All systems seems stable.
Posted Nov 14, 2024 - 18:46 CET
Monitoring
The issue might be related to high traffic, but not clear. Services have been upscaled and we will monitor the changes.
Posted Nov 14, 2024 - 15:48 CET
Update
Still investigating, trying different approaches to find the core issue.
Posted Nov 14, 2024 - 13:32 CET
Investigating
We are seeing issues where some users experience longer response time from the bot than normal. The issue under investigation.
Most users should not be affected.
Posted Nov 14, 2024 - 12:36 CET
This incident affected: Bot message delivery.