LLM issues affecting AI-generated answers

Incident Report for Kindly

Resolved

This incident has been resolved.
Posted May 19, 2026 - 20:39 CEST

Update

The behaviour looks more stable, and we are monitoring the behaviour.
Posted May 19, 2026 - 18:07 CEST

Update

We are continuing to monitor for any further issues.
Posted May 19, 2026 - 18:07 CEST

Monitoring

The behaviour looks more stable, and we are monitoring the situation.
Posted May 19, 2026 - 17:49 CEST

Identified

The behaviour seems inconsistent, while we are working on a fix
Posted May 19, 2026 - 16:13 CEST

Investigating

We are experiencing LLM-issues that could affect AI-generated answers and fallback rates
Posted May 19, 2026 - 14:18 CEST
This incident affected: Bot message delivery.