Analytics database unplanned maintenance
Incident Report for Kindly
Resolved
Database is online, dashboards and APIs function as normal, all queued analytics events have been written to the database.
Posted Dec 11, 2024 - 16:10 CET
Monitoring
The database is now back online and it is possible to make queries again. We will now start writing the queued events to the database.
Posted Dec 11, 2024 - 15:36 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2024 - 15:25 CET
Identified
While testing out some new features of the analytics systems we accidentally triggered some downtime for the analytics database.

Chats are unaffected, and the platform app is working except you can't currently view analytics. APIs for analytics are also temporarily unavailable.

No data is lost, all analytical data is being recorded and waiting in a queue to be written to the analytics database once it is online again.
Posted Dec 11, 2024 - 15:21 CET
This incident affected: Public APIs (Statistics API) and Platform (Analytics dashboard).