Salesforce Service Disruption affecting Salesforce integrations to Kindly

Incident Report for Kindly

Resolved

Salesforce reports restored performance and the integration looks stable.
Posted Sep 16, 2026 - 21:02 CEST

Identified

Salesforce are reporting a service disruption this morning that could affect Salesforce integrations to Kindly.
We are monitoring our systems and are seeing an increase errors from our Salesforce integrations.
Follow the situation at Salesforce statuspage: https://status.salesforce.com/current/incidents
Posted Sep 16, 2026 - 11:28 CEST
This incident affected: Handover to human chat.