Performance-issues with AI-matching causing messaging delivery issues and increased fallback rates

Incident Report for Kindly

Resolved

Performance is stable and the incident is resolved.
Posted Jun 11, 2026 - 20:01 CEST

Monitoring

A fix has been implemented, and we are seeing improved performance.
We continue monitoring the situation.
Posted Jun 11, 2026 - 17:45 CEST

Identified

Our providers are having performance issues causing degraded bot-performance.
We are monitoring the situation and doing our best to restore performance
Posted Jun 11, 2026 - 17:25 CEST
This incident affected: Bot message delivery.