Bot not responding in some cases
Incident Report for Kindly
Resolved
Immediate issues with bots having Draft & Publish enabled are resolved. We are continuing to improve this features operational reliability going forward.
Posted Jan 29, 2021 - 18:00 CET
Identified
Issue has been identified to do with bots that had Draft & Publish enabled. The affected bots are now operational again.
Posted Jan 28, 2021 - 17:25 CET
Investigating
Some users are experiencing lack of response from the bot.
We are currently investigating the cause of this.
Posted Jan 28, 2021 - 14:58 CET
This incident affected: Bot message delivery.