Kindly GPT slow or not responding
Incident Report for Kindly
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 22:28 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2023 - 21:24 CET
Monitoring
Bots using Kindly GPT will experience a degraded performance linked to issues on OpenAI servers.
Posted Nov 08, 2023 - 21:24 CET
This incident affected: Bot message delivery.