Performance issues for Voicebot

Incident Report for Kindly

Resolved

Our Voicebot providers are facing performance issues causing certain calls to drop during conversations.
We are doing our best to troubleshoot the situation and restore performance.

Update: A fix was applied at 14:55, and we are monitoring the situation
Posted Jul 22, 2026 - 10:30 CEST