Platform & Chat widget is not accessible

Incident Report for Kindly

Resolved

From Cloudflare:
A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 16:03 CET

Update

Update from Cloudflare:
We are seeing services recover, but customers may continue to observe higher-than-normal error rates as we continue remediation efforts.
Posted Nov 18, 2025 - 13:36 CET

Update

Working again. Calling it "partial outage" until Cloudflare is fully up and running.
Posted Nov 18, 2025 - 13:29 CET

Identified

Down again. Same reason.
Posted Nov 18, 2025 - 13:27 CET

Monitoring

All systems seems to be back up, but Claudflare still reports error.
Assuming our dependency is solved, while others still waiting.
Will monitor going forward.
Posted Nov 18, 2025 - 13:12 CET

Update

Bots respond if you managed to load the widget before cloudflare stopped working.

From cloudflare:
Investigating - Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Nov 18, 2025 - 13:05 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 13:01 CET

Identified

Cloudflare has issues, causing part of Kindly among many other services to be down:
https://www.cloudflarestatus.com/
Posted Nov 18, 2025 - 13:01 CET
This incident affected: Platform (Platform app) and Handover to human chat, Kindly Chat messaging client.